iOS 13.5 error blocks apps launching on iPhone and iPad

iPhone and iPad users faced a problem with launching some applications. When trying to open some apps on devices running iOS 13.4.1 and iOS 13.5, the following message appears: “You can no longer access this app. To use it, you must buy it from the App Store”.

There are complaints from users who have encountered this problem in various forums and social networks. Judging by the dozens of posts about the problem that users have posted on Twitter, we can say that the error appears when opening the apps in iOS 13.4.1 and iOS 13.5. The cause of this failure is not yet known, as only some iPhone and iPad owners have the error. It is also clear from the messages that attempts to fix the situation through the App Store are fruitless. Attempting to launch an application from the Apple Digital Content Store results in the same error.




Although the cause of the error is unknown, some users say that problems started to occur after a recent app update. Reports say that the error occurs when you try to run Twitter, YouTube, WhatsApp, TikTok, Facebook, LastPass, and others. The source notes that the WhatsApp app on the iPhone from iOS 13.5 has been updated for experimental purposes, after which an error has started to appear at startup.

According to available data, the problem can be corrected by reinstalling the application. In some cases, simply unloading the problem application and restarting it can also help.

Leave a Reply